Jump to content

Welcome back

Don't delay, join today!

Sign in to follow this  
Totaljam

Server Running on old version and wont let me join?

Recommended Posts

I tried logging in on 10/17/18 and it kept me from joining the server with a error card that read that the server was running on and older version of mine and kept me from logging in. What could you do to fix that?

 

Share this post


Link to post
Share on other sites

that happens to dedicated servers after a gmod update he just needs to validate it or whatever forgot what it was but should be simple

  • Agree 1

Share this post


Link to post
Share on other sites

xavieRToday at 11:28 AM

 
 
I've heard the news about the Garry's mod update, the server will be updated tonight at 5:00 eastern
  • Love 1
  • Winner 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×